Android auto, no me funciona | Club Foro Mazda CX-3

Android auto, no me funciona

Nando.ibi

Forero Activo
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red Crystal
Hola, tengo el Android autto y solo ha funcionado un par de veces, he probado con cuatro cables diferentes y nada, si meto un pendrive, lo detecta enseguida, pero el cable con la aplicación en el móvil, nada, ya digo un par de veces, deduzco que será proble de software y no hardware, ya que lo único que no funciona es la detención de la aplicación, tengo un Xiaomi Redmi, por si sirve de ayuda.
Gracias
 

r@in

Forero Experto
Ubicación
Valencia
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red
¿Si conectas por bluetooth te detecta el móvil tanto para llamadas como para escuchar música?

Si sí te lo detecta, significa que el móvil es totalmente compatible con MZDConnect, y no deberían haber problemas con AA.

Otro tema puede ser la configuración que tengas en el móvil respecto al USB, y que sólo te cargue. Prueba a cambiar cosas.
 

Nando.ibi

Forero Activo
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red Crystal
Probare la configuración del usb, por BT funciona todo bien
 

mandacarallo

Forero Experto
Ubicación
Vigo
Motor
2.0G 150 CV AWD Aut.
Versión
Zenith White
Color
Machine Gray
Lo más normal es que sea un problema de la configuración del móvil.

Yo empecé con un Oneplus One y funcionaba perfectamente. Después me pasé a un Oneplus 6 y a los pocos días funcionaba pero cuando le daba órdenes por voz me decía "Ha ocurrido un problema, vuelva a intentarlo más tarde". Después de hacer mil pruebas el problema persistía, así que opté por restarurar el móvil a valores de fábrica.... y volvió a funcionar perfectamente!!! Así que está claro que el problema es que al ser un móvil nuevo y ponerme a toquetear todo lo toqueteable cambié algo de la configuración del móvil, aunque no se que fué exactamente, que lo hacía incompatible con las órdenes por voz. Así que ahora que vuelve a funcionar ya no cambio nada más.
 

Nando.ibi

Forero Activo
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red Crystal
Lo del usb está en MTP..entiendo que debería de funcionar, veré los.permiso de Android Auto a ver
 

Lolopom

Forero Experto
Ubicación
Jerez de la Frontera
Motor
2.0G 120 CV 2WD Aut.
Versión
Style
Color
Artic White
A veces el cable usb del teléfono no es el suyo y no lo reconoce. Prueba con su cable y configuracion mtp
 

Nando.ibi

Forero Activo
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red Crystal
Con el cable original tampoco funciona, he desinstalado la aplicación y la he vuelto a instalar y nada.......menudo coñazo de sistema
 

r@in

Forero Experto
Ubicación
Valencia
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red
Con el cable original tampoco funciona, he desinstalado la aplicación y la he vuelto a instalar y nada.......menudo coñazo de sistema
Pues para descartar el fallo en el software/hardware del coche, sólo te queda probar con otro móvil que funcione correctamente con el AA de otro Mazda, y probar el tuyo en ese otro coche.
 

Nando.ibi

Forero Activo
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red Crystal
Pues probado con un Samsung, ha conectado sin problema, ahora toca a averiguar qué parámetro de mi Xiaomi esta impidiendo la conexion...si alguien tiene este mismo teléfono a ver qué comenta
 

mandacarallo

Forero Experto
Ubicación
Vigo
Motor
2.0G 150 CV AWD Aut.
Versión
Zenith White
Color
Machine Gray
Pues probado con un Samsung, ha conectado sin problema, ahora toca a averiguar qué parámetro de mi Xiaomi esta impidiendo la conexion...si alguien tiene este mismo teléfono a ver qué comenta
Estoy por apostar que si restauras el móvil a valores de fábrica te funcionará perfectamente
 

Nando.ibi

Forero Activo
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red Crystal
He estado mirando en internet y se ve que es un problema de Xiaomi a partir de Oreo, sin solución de momento, algún truco cómo activar la depuración USB, puede ayudar, ya lo probaré
 

mandacarallo

Forero Experto
Ubicación
Vigo
Motor
2.0G 150 CV AWD Aut.
Versión
Zenith White
Color
Machine Gray
Algo leí de que los xiaomi tenían algú problema de incompatibilidad con android auto provocado por las aplicaciones duales
 

Wuiti

Forero Activo
Motor
2.0G 120 CV 2WD
Versión
Zenith
Color
Machine Gray
Yo tengo un Xiaomi Mi A1 y me funciona bien. Otra cosa es que AA sea una patata, por eso no lo uso.
 

r@in

Forero Experto
Ubicación
Valencia
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red
Yo tengo un Xiaomi Mi A1 y me funciona bien. Otra cosa es que AA sea una patata, por eso no lo uso.
¿Estética o funcionalmente?

Si es estéticamente, te doy toda la razón, aunque con la nueva actualización, que esperemos que sea compatible con el software del coche y con los Android más antiguos, mejora bastante.

Si es funcionalmente, disiento, ya que me parece que para lo que es cumple su sunción perfectamente. Tienes uno de los mejores GPS online, con todo el poderío de Google detrás, tienes música online y desde el móvil, radio online, llamadas y mensajes, .... y muchas cosas por voz. Si vas conduciendo no necesitas ni debes utilizar nada más. Hace poco leí que Mazda va a quitar el táctil de sus pantallas en los nuevos modelos, ya que supone un peligro para la conducción.
 

Wuiti

Forero Activo
Motor
2.0G 120 CV 2WD
Versión
Zenith
Color
Machine Gray
Lo digo por la estética ya que me resulta muy engorroso. Esperemos que cuando llegue la actualización mejore en ese sentido.
 

Nando.ibi

Forero Activo
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red Crystal
He probado con un móvil igual al.mio.y funciona.....he hecho un reset y sigue sin ir, pero creo que tengo localizado el problema, al conectar al PC con tres cables distintos, con ninguno a detectado el móvil, el problema está ahí, algún pin de los de datos no funciona, por qué si carga
 
Arriba Pie