Problemas con el MZD Connect | Club Foro Mazda CX-3

Problemas con el MZD Connect

Big Z

Moderador
Miembro del equipo
Ubicación
Roquetas de Mar (Almería)
Motor
2.0G 150 CV AWD
Versión
Luxury Premium
Color
Ceramic
Bueno, en vista de que no existe ningún hilo para tratar las incidencias y problemas sufridos con el MZD Connect, aprovecho para abrirlo y contaros lo que me ha sucedido este mediodía. Después de recoger al peque del cole y desplazarme hasta el instituto para recoger a mi otra preciosidad, detecto que la cámara trasera no funciona al aparcar el CX-3. He apagado y encendido el coche en un par de ocasiones y ha habido un momento en el que la pantalla del MZD Connect se ha quedado completamente negra y no emitía ninguna imagen. :(

He supuesto que había algún tipo de avería, y con toda la intención de ir a primera hora de la tarde al concesionario para que lo miraran, lo he cerrado y no le he querido dar más vueltas. Tras unos 20 minutos, tiempo que ha tardado mi hija en salir del instituto, he vuelto a arrancar el CX-3 para volver a casa y todo iba de nuevo perfectamente. :whistling:

Imagino que habrá sido un fallo puntual del sistema y no habrá que darle más importancia al tema, eso espero, :speechless: aunque os agradecería que me comentarais si os ha sucedido algo parecido en alguna ocasión.

Gracias anticipadas.

Saludos.
 

r@in

Forero Experto
Ubicación
Valencia
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red
Eso concretamente no.
He tenido alguna cosilla con el navegador, pero últimamente va perfecto.
 

Big Z

Moderador
Miembro del equipo
Ubicación
Roquetas de Mar (Almería)
Motor
2.0G 150 CV AWD
Versión
Luxury Premium
Color
Ceramic
Gracias por responder, r@in. :thumbsup:

Creo haber tenido en alguna ocasión algún momento de pantalla completamente negra, pero lo cierto es que no lo recuerdo muy bien y si ocurrió fue algo puntual. Pero lo de ayer fue diferente y extraño a la vez, pareció como si el MZD Connect se hubiera quedado patidifuso. No sé, no le quiero dar más importancia pero lo observaré con lupa y se lo comentaré al concesionario cuando me pase por allí.

Saludos.
 

r@in

Forero Experto
Ubicación
Valencia
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red
Como en todos los dispositivos, un cuelgue puntual es bastante normal y no hay que preocuparse.

Una de las cosas que puede tener buena la sencillez del MZD Connect es que lo hace menos propenso a causar problemas.
A todos nos gustaría tener más aplicaciones, pero eso significa más problemas.
 

Ricky

Forero Novato
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Jet Black
Hola señores!!
A mí me pasó algo parecido, se quedo como en un reset pillado, apague y encendí otra vez y se puso bien y pensando :rolleyes: caí que me lo podía hacer por la memorias usb que llevaba con música para ir y volver de Barcelona a Portugal un par de veces :roflmao: ,una de 16g y otra 64g a la vez enchufadas , el caso k caí en en que podía ser por eso por qué yo trabajo con diseño gráfico y uso memorias externas de mucha capacidad donde guardo todo , y cuando arranca el ordena con las memorias hace como un chequeo para saber de qué capacidad de memoria dispone y me pasó en varias ocasiones, se me quedo colgado haciendo el chequeo de dos memorias ,en total de 4 tegas y dige esto puede ser por lo mismo, ya k no olvidemos k el MZD es un pekeño ordenador y Quite el de 64g y solo llevo el de 16g y o los pongo una vez está ya en marcha el MZD , ya no hizo más el tonto :D .

Un saludo!!
 

r@in

Forero Experto
Ubicación
Valencia
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red
Las USB sí que influyen, yo tenía una Toshiba de 16GB que me ralentizaba todo el sistema del Mazda Connect. Se notaba que tardaba más en iniciar y el navegador al principio no hablaba. Ahora la he cambiado por otra Sandisk de 32GB, e incluso usando 2 iguales va perfecto.
 

kmello20

Forero Activo
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Crystal White Pearl
A mi ya me ha pasado que la pantalla empieza a dar flashes como si se apagara y encendiera.
 

Valentin

Forero Experto
Ubicación
Alicante
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Crystal White Pearl
A my también me a pasado reiniciarse el sistema y creo que es recomendable quitar el USB después de apagar el coche y también me gusta dejar siempre en modo radio así cuando arrancó el coche la próxima vez se escucha la radio al instante así nu tengo la impresión que sistema va lento;), tuve un montón de colgué y reinicio después de bajar la ap de pago smart mazda player que de momento funciona bien solo con myroring. En fin problemas con la cámara no tuve y espero que lo de Big Z sea solo una cosa puntual y que no pase mas...
 

AitorZ

Forero Activo
Ubicación
Donosti
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Meteor Grey
Las USB sí que influyen, yo tenía una Toshiba de 16GB que me ralentizaba todo el sistema del Mazda Connect. Se notaba que tardaba más en iniciar y el navegador al principio no hablaba. Ahora la he cambiado por otra Sandisk de 32GB, e incluso usando 2 iguales va perfecto.
Yo también llevo dos usb Sandisk de 16gb de estos pequeños tipo un botón y ningún problema. Eso sí son nuevos los dos
 

Big Z

Moderador
Miembro del equipo
Ubicación
Roquetas de Mar (Almería)
Motor
2.0G 150 CV AWD
Versión
Luxury Premium
Color
Ceramic
Muchísimas gracias a todos por responder y aportar posibles causas del error. Tengo que reconocer que después de sucederme ese cuelgue puntual con el MZD Connect y buscando el causante del problema, puse mis ojos en el USB que llevo desde hace poco. No es el que regalan los de Mazda, ese se lo adjudicó mi pequeño de 9 añitos en cuanto lo vio. Llevo uno de mi hijo que lo tenía a mano cuando estuve probando a pasar a MP3 algunos de los CD´s de mi colección para probarlos en el CX-3. De hecho, lo desconecté en cuanto intuí que pudiera ser el causante del error en el MZD Connect.

Gracias otra vez. :thumbsup:

Saludos.
 

Vicente

Forero Activo
Ubicación
Mallorca
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red
Hola a mi lo que me ha pasado unas 3 o 4 de veces es que al arrancar el coche intento cambiar de emisora con el mando del volante y no cambia se queda en el mismo, curiosamente solo cuando lo he dejado en rock fm o_O.
Tambien lo del brillo lo he puesto en automatico, al principio de tener el coche lo probe y a cierta hora de la tarde noche bajaba el brillo, y ahora no funciona.
 

tonin63

Forero Habitual
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Artic White
Acabo de pasar la revisión del 2º año.
Comenté que un par de veces se había colgado el sistema y había perdido configuracion de favoritos, idiomas y audios.
Dicen que tenía una vieja versión (la de origen) y me han actualizado a la última.

Hoy he hecho mi trayecto habitual Torrent-Picassent y el aviso de radar me lo ha dado una sola vez, tanto al ir como al venir y cuando ya estaba muy próximo a la cámara. Siempre lo hacía 3 o 4 veces (era casi cansino).

¿Teneis idea si es configurable el numero de avisos? o ¿es innato en la versión nueva y por tanto no accesible?
 

Valentin

Forero Experto
Ubicación
Alicante
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Crystal White Pearl
Acabo de pasar la revisión del 2º año.
Comenté que un par de veces se había colgado el sistema y había perdido configuracion de favoritos, idiomas y audios.
Dicen que tenía una vieja versión (la de origen) y me han actualizado a la última.

Hoy he hecho mi trayecto habitual Torrent-Picassent y el aviso de radar me lo ha dado una sola vez, tanto al ir como al venir y cuando ya estaba muy próximo a la cámara. Siempre lo hacía 3 o 4 veces (era casi cansino).

¿Teneis idea si es configurable el numero de avisos? o ¿es innato en la versión nueva y por tanto no accesible?
Lo que yo conosco,no hay modo de configurar el numero de aviso y que esto tiene que ver mas con la version del sistema o Gracelote,un saludo.
 

r@in

Forero Experto
Ubicación
Valencia
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Soul Red
Acabo de pasar por un radar, y solo me ha avisado una vez y relativamente cerca. Antiguamente avisaba varias veces, ya llevo 4 o 5 meses con la versión 502.
 

Sánchez

Forero Experto
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Crystal White Pearl
Bueno, o eso, o que se está haciendo remolón.
Antes, para realizar una llamada a través de bluetooth, y que el artista estuviera dentro de los contactos, con decirle:
"Llamar a Mark Knopfler", por ejemplo. llamando a M.K.

Ahora, le digo eso, y me contesta:
"Aprendiendo libreta de direcciones, inténtelo más tarde" O se puso en huelga, o hay algo que no va.

¿Sabeis algo de esto?
 

pacokiki

Forero Habitual
Ubicación
Madrid
Motor
1.5D 105 CV 2WD
Versión
Luxury
Color
Soul Red
Amigo Sanchez ni idea a mi nunca me a pasado eso si es verdad que le tienes que decir el contacto exacto como lo tienes en el movil porque si no se raya y me dice que no lo encuentra, pero eso de aprendiendo libreta me suena a tomadura de pelo del sistema yo reiniciaria el mzd conect haber que pasa
 

Big Z

Moderador
Miembro del equipo
Ubicación
Roquetas de Mar (Almería)
Motor
2.0G 150 CV AWD
Versión
Luxury Premium
Color
Ceramic
Sánchez, ¿eso te pasa cuando hace muy poco tiempo que has arrancado el coche? A mi me ha sucedido en alguna ocasión cuando todavía no se habían sincronizado los contactos con el MZD Connect. Se trata de esperar un poco e intentarlo unos segundos más tarde para que los contactos se carguen en el dispositivo multimedia de nuestro CX-3.

Saludos.
 

Ruso

Forero Experto
Ubicación
Bizkaia
Motor
2.0G 120 CV 2WD Aut.
Versión
Luxury
Color
Ceramic
Tiene pinta que es lo que dice Big, a veces el sistema tarda un huevo en arrancar
 

Sánchez

Forero Experto
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Crystal White Pearl
Pués la verdad es que no lo he comprobado, pero en cuanto pueda lo miro y os digo algo.
Ahora estoy en un periodo de control con el consumo de aceite, desde que fuí al taller, me han mandado hacer 1000 km con el coche y volver a comprobar el nivel. Es por esto, que estoy midiendo mucho los Km porque caundo tenga 900, debo ir para el taller que me queda a 100.

Lo dicho, cuando sepa algo, os lo digo. Gracias a todos.
 

Valentin

Forero Experto
Ubicación
Alicante
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Crystal White Pearl
Ahora que lo pienso mejor ,a mi también me ha pasado, y lo recuerdo mas porque fué de las últimas veces que usé la llamada con MZC .No encontraba el nombre que le pedia y es un contacto con que hablo diario várias vezes por motivó de trabajo .Podría ser lo que comenta Big Z pero en mi caso estoy seguro que los contactos estaban cargados, o por lo menos esto monstraba en la pantalla. Es bastante molesto no poder llamar por voz ,tengo que reconocer que me ha pasado también con AA un par de veces pero era por moverse el cable ya que el tf tiene 4 años y pide con desesperacion la jubilación .Esperamos buenas noticias amigo, un saludo.
 
Última edición:
Club Mazda CX-30
Arriba Pie