[Solucionado] No me aparece el nombre del interlocutor en el MZD Connect con algunas llamadas | Club Foro Mazda CX-3

[Solucionado] No me aparece el nombre del interlocutor en el MZD Connect con algunas llamadas

Big Z

Moderador
Miembro del equipo
Ubicación
Roquetas de Mar (Almería)
Motor
2.0G 150 CV AWD
Versión
Luxury Premium
Color
Ceramic
Iba a aprovechar otro hilo para no abrir otro, pero al final he preferido no hacerlo para no desvirtuarlo.

Os quería comentar una cosa que me lleva sucediendo un tiempo. Resulta que con algunas llamadas que realizo o recibo, solo me aparece el número y no el nombre, aunque están grabados en la agenda del móvil. Lo más curioso es que me voy al historial de llamadas del CX-3 y sí que aparece. (n) No me sucede con todos los que tengo grabados, pero es un tostón que no aparezca el nombre de la persona. Menos mal que llevo un smartwatch y lo miro ahí pero sigue siendo una faena que me tiene loco porque no doy con el origen del problema. El móvil sincroniza sin problemas con el Mazda, tal vez sea cosa del teléfono, ahora llevo un LG V30.
¿Os ha sucedido algo de lo que comento? Imagino que no porque nadie lo ha comentado, pero por preguntar que no quede.

Gracias anticipadas.

Saludos.
 

Pitergrifin

Forero Activo
Motor
2.0G 121 CV 2WD
Versión
Zenith
Color
Jet Black
A mi no, pero se me ocurre que tal vez tengas esos números que no te aparecen los nombres, grabados solo en la sim del móvil, y no en la memoria propia del móvil.
 

Big Z

Moderador
Miembro del equipo
Ubicación
Roquetas de Mar (Almería)
Motor
2.0G 150 CV AWD
Versión
Luxury Premium
Color
Ceramic
Muchas gracias por tu respuesta, pero están todos grabados en la memoria del teléfono, no hay nada en la SIM. Aunque tu mensaje me ha hecho mirar la configuración de los contactos del móvil y me he percatado de que algunos están dentro de algún grupo (familia, amigos, compañeros de trabajo, personal...) Voy a probar si dejándolos fuera de grupos funciona correctamente.

Os cuento...

Nada, todo sigue igual con los números que no aparece el nombre durante las llamadas... Seguiremos investigando en la configuración del móvil y esperando a ver si a alguien que le haya sucedido puede aportar algo de luz al tema.

Saludos.
 

kmello20

Forero Activo
Ubicación
Málaga
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Crystal White Pearl
Tienes desactivada la opcion de cargar los contactos cada vez que arrancas el coche? Quizas has modificado algo de los contactos o son nuevos y por eso no lo reconoce el sistema.
 

Big Z

Moderador
Miembro del equipo
Ubicación
Roquetas de Mar (Almería)
Motor
2.0G 150 CV AWD
Versión
Luxury Premium
Color
Ceramic
Tienes desactivada la opcion de cargar los contactos cada vez que arrancas el coche? Quizas has modificado algo de los contactos o son nuevos y por eso no lo reconoce el sistema.
Eso tampoco es porque tengo activada esa opción. Es muy raro porque solo me sucede con algunos números de teléfono, curiosamente uno de ellos el de mi mujer. :roflmao: Lo cierto es que no consigo dar con el causante, pero creo que puede ser cosa del teléfono. A ver si cuando actualice a Android 9 se soluciona. Si no se arregla probaré a restaurar datos de fábrica, aunque me da algo de pereza porque tengo que volver a introducir contraseñas en bastantes aplicaciones.

Gracias por vuestra ayuda. A ver si conseguimos dar con la tecla.

Saludos.
 

Big Z

Moderador
Miembro del equipo
Ubicación
Roquetas de Mar (Almería)
Motor
2.0G 150 CV AWD
Versión
Luxury Premium
Color
Ceramic
Comentaros que tras una restauración del móvil a los valores de fábrica he dejado de tener los problemas que comentaba con algunos contactos de la agenda. Lo pongo por si le puede servir de ayuda a otros compañeros y para informar de su solución.

Gracias a todos por vuestra ayuda. (y)

Saludos.
 

Sánchez

Forero Experto
Motor
2.0G 120 CV 2WD
Versión
Luxury
Color
Crystal White Pearl
Coño Big, me sucedió lo mismo con un móvil que me dió mi mujer al intentar conectarlo al bluetooth del coche, no lo encontarba, borré todos los del coche, restauré el móvil y listo.
Pués me alegro que se solucionara compañero.
 

Big Z

Moderador
Miembro del equipo
Ubicación
Roquetas de Mar (Almería)
Motor
2.0G 150 CV AWD
Versión
Luxury Premium
Color
Ceramic
Si ya intuía que el problema se podría solucionar restaurando el móvil a sus valores de fábrica, pero me daba una pereza hacerlo por todo lo que conlleva con la reinstalación de todas las aplicaciones, algunas con sus contraseñas. Pero aprovechando que mi LG V30 se acaba de actualizar a Androoid 9 Pie, pues me he decidido. (y) Ya se sabe que restaurar a los valores de fábrica es mano de Santo cuando los dispositivos actuales comienzan a hacer de las suyas, aunque de mucha pereza por todo lo que supone. :roflmao:

Saludos.
 

mandacarallo

Forero Experto
Ubicación
Vigo
Motor
2.0G 150 CV AWD Aut.
Versión
Zenith White
Color
Machine Gray
A mi me pasó cuando compré el One Plus 6 hace 3 meses, después de mucho toquetear dejó de funcionar parcialmente Android Auto en el coche. Por mucho que revisé archivos, configuraciones y demás no hubo forma. Al final me harté, volví a configuración de fábrica y asunto resuelto. Si es que a veces tocamos lo que no debemos, o lo hacemos mal :eek:
 

Big Z

Moderador
Miembro del equipo
Ubicación
Roquetas de Mar (Almería)
Motor
2.0G 150 CV AWD
Versión
Luxury Premium
Color
Ceramic
Añadir para terminar con este asunto que por fin encontré el origen del problema. Por algún motivo que desconozco, bastantes de mis contactos sincronizados en Google estaban duplicados y fusionados. Por ejemplo, el contacto de mi mujer estaba repetido y fusionado en un solo contacto, lo que se traducía en que al recibir la llamada y haber dos contactos con dos números idénticos, el MZD Connect se hacía un pequeño lío y no podía mostrar el nombre.

Lo descubrí ayer y me tocó andar editando todos los contactos duplicados para eliminar el que sobraba y dejar solo uno. Me llevó unas cuantas horas desde el ordenador... :cry: Ahora todo funciona como la seda y asunto arreglado. (y)

Saludos.
 

Big Z

Moderador
Miembro del equipo
Ubicación
Roquetas de Mar (Almería)
Motor
2.0G 150 CV AWD
Versión
Luxury Premium
Color
Ceramic
Refloto el hilo para comentaros un detalle importante que desconocía hasta el otro día que volví a sufrir el mismo problema que originó la apertura de éste hilo. De repente descubro que de no aparece el nombre del interlocutor en el MZD Connect con algunas llamadas, más concretamente el de mi mujer. :roflmao: Empiezo a buscar duplicados pensando que la cosa iba por ahí, y descubro que no existen. Reseteos en el MZD Connect y el móvil, así como distintos borrados de la cuenta de Gmail, pero todo seguía igual... :(

Me iba a volver loco y se me ocurre importar individualmente el número de mi mujer desde el móvil al MZD Connect, no me dejaba, saltaba un mensaje de que no se podía porque la memoria estaba llena. Entonces descubro que nuestro querido sistema permite registrar un máximo de 1.000 contactos y en mi teléfono tenía grabados 1.059. De modo que ya sabéis, si intentáis sincronizar los contactos de vuestro móvil y son más de 1.000, todos los que excedan de esa cifra se quedan fuera. Desconozco el criterio para descartarlos, pero no es por orden alfabético, de eso estoy seguro porque había registros que comenzaban por la misma letra que el de mi mujer y sí que podía acceder a ellos desde el CX-3.

Bueno, espero que ya no descubra nada nuevo con respecto a este tema.

Saludos.
 

Pitergrifin

Forero Activo
Motor
2.0G 121 CV 2WD
Versión
Zenith
Color
Jet Black
Pero que maravilloso es nuestro CX3, hasta nos recuerda cuando tenemos que hacer limpieza de contactos en el móvil :roflmao::roflmao::roflmao::roflmao::roflmao:
 

pacokiki

Forero Experto
Ubicación
Madrid
Motor
1.5D 105 CV 2WD
Versión
Luxury
Color
Soul Red
Compañero Big los móviles son un mundo de sorpresas el otro día el mío se actualizo el sistema operativo y me duplicó por dos todos los contactos así que no me extraña nada que el mzd se raye
 
Arriba Pie